Archive

Archive for February, 2015

Subtask ValidateConfiguration execution failed: Configure Mail Flow (Error)

February 16, 2015 Leave a comment

 

This is another major error you might get during the Office 365 Hybrid setup. If the Hybrid configuration failed in your first attempt and you run the HCW again you will get this issue.

 

image

 

Resolution:

Important You will lose mail flow while you perform these steps. To minimize the disruption, perform this procedure during a scheduled downtime. 
Remove the hybrid mail flow connectors from the on-premises environment and from Exchange Online. To do this, follow these steps:

  1. Remove the Send and Receive connectors from the on-premises environment. To do this, open the Exchange Management Console, and then follow these steps:
    1. To remove the Send connector, expand Organization Configuration, click Hub Transport, click the Send Connectors tab, right-click Outbound to Office 365, and then click Remove.
    2. To remove the Receive connector, expand Server Configuration, click Hub Transport, click the Receive Connectors tab, select the server that has the Receive connector that you want to remove (usually the hybrid server), right-click Inbound from Office 365, and then click Remove.
  2. At a command prompt, run the following command to sync all domain controllers:
    repadmin /syncall
  3. Remove the Send and Receive connectors from Exchange Online. To do this, follow these steps:
    1. Sign in to the Office 365 portal, click Admin, and then click Exchange to open the Exchange admin center.
    2. Click mail flow, and then click connectors.
    3. To remove the Send connector, click Hybrid Mail Flow Outbound Connector under Outbound Connectors, and then click Delete
    4. To remove the Receive connector, click Hybrid Mail Flow Inbound Connector under Inbound Connectors, and then click Delete
  4. Run the Hybrid Configuration Wizard again.

Source: http://support.microsoft.com/kb/2977293?wa=wsignin1.0

Advertisements
Categories: Office365

Upgrade Hybrid Configuration Failed with Errors

February 16, 2015 Leave a comment

When you run the Office 365 Hybrid configuration wizard you might get below error,

image

Solution : You have to make sure all the third party software’s are disabled and at the same time you get the error click back and click next again, this error would go away. I have experienced couple of error like this in some of my project implementations.

Categories: Office365